1.14.1.4 WoT Tweaker Plus By Phantasm

   1.14.1.4 WoT Tweaker Plus By Phantasm – for the mod to work you will need to have Microsoft .NET Framework 4.5