1.13.0.1 Marks Of Excellence Calculator By Spoter & ProTanki

1.13.0.1 Marks Of Excellence Calculator By Spoter & ProTanki

One of the mods used by the famous and deadly Circonflexes. Let’s you see exactly how much more effort you need until the next mark of excellence.

Version By ProTanki:

Version By Spoter:

384 thoughts on “1.13.0.1 Marks Of Excellence Calculator By Spoter & ProTanki

    1. Would you believe that all cheat mods are getting updated faster than regular once and the amount of downloads is always higher.
      What people tend to do is, add regular mods thru some mod pack and then add manually forbidden mods over.

      1. These useless mods are created for idiot polands , czechs, and slovaks. The retards of WOT. Created by another retards, who dont know to play FAIR. Allways will see type of idiots!

        1. such a crybaby calling several nationalities retards and cheaters without any proof ๐Ÿ™‚ BTW cry some here (________) africa needs water

          1. its not about country nationality etc. its about people who play games im from Poland and i hate cheaters and polish people dont like to play with cheaters so we together report cheater in smae time to make him banned

  1. Hello pls I need help, when I download that link, where am I supose to put it next ? I try to put it to mods but didnt worked
    Ty for help

  2. This should be built into game itself! Thanks PKmods, recently you have become main source for all modding needs :thumbs_up:

  3. i have a problem, when i have the mod in game it only shows on color: blue (% mark unknown) although i have lower or higher % in the game.It would be easier if the colors are working, now its little bit distracting to look at the numbers and not just colors. Any advice ?

  4. Hey does this mod work on all servers? Like does it get info only from EU server? I play on ASIA and I only get the blue colour from the mod.

  5. The mark percentage is no longer shown like in the second last screenshot for me. How can i change it?

  6. This mod breaks XVM in Clan Wars and Ranked Battles.

    Works fine in Random Battles.

    Tried running only XVM and this MOD together.

    With this MOD installed the “Left ALT” key to show alternate markers above tanks does not work in Clan Wars and Ranked Battles.

    Not sure why this is happening but can’t run this MOD until this is fixed.

    It’s a shame because I really like it ๐Ÿ™

  7. Still has the same problem I listed above:

    “This mod breaks XVM in Clan Wars and Ranked Battles.

    Works fine in Random Battles.

    Tried running only XVM and this MOD together.

    With this MOD installed the โ€œLeft ALTโ€ key to show alternate markers above tanks does not work in Clan Wars and Ranked Battles.

    Not sure why this is happening but canโ€™t run this MOD until this is fixed.”

  8. I notice that there are multiple versions in the screenshots you posted there (one that shows WN8, one that does not. How do I change the visual to the one that does not show WN8?

  9. Hi, can somebody help me? After installing the mod the game cant be launched,it crashes a few seconds after opening. cant get to the login screen.

    1. I also have problems with this mod, I can launch the game, but then during battle I have “lost connection to server”. I have only this mod installed and no other mod, when I remove the mod – it works perfectly.

          1. I see that the file is reuploaded about an hour ago. Maybe they fixed the positioning.
            I am out of ideas…

      1. The mod is now displayed in combat but he does not count my damage.
        Well, then I have to calculate everything in my head. ๐Ÿ™‚

          1. I did not change anything about the settings. The same problem I had shortly before the update came out.

  10. For me, the mod does not include the damage done! So I do not know how far my gunmark is going to rise or fall at the moment.

    1. and if i could ask for advice how to put it wn8 as you have up in the screenshot and you have a clean game i’m trying to find it for as long and i can’t just find having a clean game and just wn8 there

    1. Hi!
      The mod works the same as it looks in the image, but it does not change the % with the damage I do.

  11. question : how can you make the mod to show the progress of marks in garage? in patch 1.5.0.2 doesn’t work

  12. Since 1.5.1.0 version, when you hold left ALT key, it shows alternative format, but it stops showing in game alternative markers. If you use xvm, you do not show HP left, or any of those information. I came up with this solution:
    1, download and install Notepad++
    2, download and install winrar or 7zip
    3, navigate to ..\World_of_Tanks\mods\1.5.1.0\spoter\
    4, locate file [spoter.marksOnGunExtended_7.01.wotmod]
    5, rename this file to .zip if you are not using 7zip
    6, extract files into a folder
    7, navigate to ..\res\scripts\client\gui\mods\
    8, open mod_marksOnGunExtended.pyc with notepad++
    9, under line 49, you will find “KEY_LALTt”, change it to “KEY_RALTt”
    10, save and close this file
    11, navigate back until you see [res] folder, [LICENSE] file and [meta.xml] file, select everything, compress to .zip file, with compression level set to “store”, do not change anything else
    12, rename this .zip file to “spoter.marksOnGunExtended_7.01.wotmod” file
    13, move this file to ..\World_of_Tanks\mods\1.5.1.0\spoter\
    Backup the orignla file if you feel you will forget how to change it back. Now if you want to change visual style, use Right ALT+Num9. When you hold left ALT, it shows in game alternative marker and other information.

  13. Yang Ji, you are awesome!!! Thank you for posting a fix for this, too bad the creator of this mod couldn’t do that ๐Ÿ™

    I had just discovered that this mod broke my XVM as you stated above and came here to post a complaint. Thankfully you had posted the fix!!!

    Thanks again!!

  14. for some reason this mod is not working for me after patch 1.5.1.1

    I downloaded it and installed it but no MoE stats on the game :c

    1. i deleted all the other patch folders and now im getting statsi n game but no in garage :c
      Any Ideas?

      1. Delete all from c:\Games\World_of_Tanks\profile\rfs_cache\
        I have no issues with the mod, displaying all as it should…

  15. good day, when I downloaded the mod, it can’t be opened, it’s not a folder, but there is an Explore icon and I’ll open and nothing

  16. can I do it somehow if I want to see the total percentages, how much do I need to dmg not to drop so I don’t have to press ALT?

    1. I’m using this every day, working normally.
      Check, you must have done something wrong or/and screen resolution is not 1080p.

  17. Kako da ovo instaliram, pokazuje mi samo dva bijela broja i veliki crveni a ne kao sto izgleda u tom modu kod vas? a nemam nigdje tog settings menija..

  18. I dont have that menu or settings that you talk about and my calculator is just one red number in battle and nothing in garrage, pls help

    1. Best guess:
      – some other mod is blocking it or/and colliding with it. (XVM)
      – screen resolution is messing with object placement (check mod settings file, adjust screen res)

  19. i have new prob, somehow it appears, and everything is ok for few days, working perfectly and today it disapear, its just disapear and i dont have it why is that now ๐Ÿ™ ??

    1. Best guess: after all these micropatches, game cash and temp files are filled and are making a mess with current mods…

      1. Open main game folder (c:\\Games\\World_of_Tanks\\)
      2. Locate folder c:\\Games\\World_of_Tanks\\profile\\rfs_cache\\, delete all files inside. Those are cashed files and deleteing them will NOT harm WoT game client. (http://prntscr.com/lvjndr)
      3. Download WMCleaner from here: http://www.mediafire.com/file/51sexhjnkgqc4k2/WMCleaner+1.2.1.zip Start cleaner, scan (http://prntscr.com/lvjnyr), select all options for cleaning (http://prntscr.com/lvjo2h), hit delete and zip (http://prntscr.com/lvjo5g), when prompted to backup select no (http://prntscr.com/lvjo9n).
      4. Locate folder c:\\Users\\USER\\AppData\\Roaming\\Wargaming.net\\ and delete all from there WoT related. (this folder is hidden, you will need to enable hidden files).
      5. Restart PC
      6. Now for the pain in the ass part. Install all mods again ๐Ÿ™

  20. So i got it to work, however i have a huge reticle in the middle of the screen with the % on the right and i also have the % number above the damage indicator, any reason for this?

      1. Ah thanks,
        can you make the mod_marksOnGunExtended.pyc file decompilable or can you tell what did you changed to run this in 1.7? I’d like to change it to a custom style. ๐Ÿ™‚

  21. I can’t get it to work.. tried both spoter and protanki… When i hit esc in game, mods – preferences, it’s just an empty box.. no configuration panel..

  22. Hi, since Xmas-event (?) there’s no MoE shown in the garage and the number shown in the tech tree looks somewhat buggy, sometimes with a rhomb (“#”) in front of the number. I got the latest version, but no improvement. Any idea?
    Thank you!

  23. Hey, so it works great but I have a question, what does “moving average damage” and “current summary damage” mean ? It shows up when I hover my mouse over the MoE in the statistics page in-game.

  24. How do you know how much accurate the required dmg values are? When I divide for example value for 100% by value for 65% for different tanks, I always get about 1,538. That means the mod takes some reference value for every tank and multiplies it by coefficients which don’t depend on tank to get values for 65%, 85%, etc. I don’t believe it can be a reliable estimation.

    1. It’s pretty reliable, I’ve pushed my mark to 65% in-game several times with different tanks and recieved my mark when I got into the garage.

  25. Since Update 1.8.0.0 the display in colours with amount of damage from center / top in hangar is gone maybe because now the tanks name stand at the bottom ?

  26. Hmmm the mod is working but there is no configuration button available now, where it used to be above the menu. Minor issue really as it is working in-game, just not in the configuration I like the most.
    Hopefully it can be easily patched. Thanks for such a useful mod!

      1. mod is working but there is no configuration button available now, where it used to be above the menu

  27. Does this work for ASIA server, because I installed it, everything was a question mark when I am playing.

    1. Ok, I think it do not work for ASIA server, played few games with it, all I see is Russian language and without any mod menu

  28. I have a problem because in 1.8.0.2 I never have a configuration and menu and I see this fashion only when I play and when I’m in the garage everything is unchanged

    1. You are missing fonts.
      Open

      mods\configs\spoter\marksOnGunExtended\marksOnGunExtended.json

      with notepad++,
      edit this command line to some other font, Arial..

          1. What command line? I donโ€™t know how to programme so i donโ€™t know which one you mean.

      1. sorry, I’m too stupid.
        Edited the command line to “font”: “Arial”,
        but I still see blue blocks.
        What is the correct entry for the command line?
        Thank you!

      1. It works for me in the game. It shows 2 different values. And the percentage. We can say it works. Unfortunatelly in the garage it shows nothing, only in the battle. And i donโ€™t have menu config too. Any ideas?

  29. Open that file with notepad++ or just notepad. Search for a line that says “font”:”$IMELanguageBar” (that is what mine had). Change the $IMELanguageBar to a font you have on your computer. ARIAL is a good choice but you can change it to whatever you think looks good. Just be careful because it may mess up the display in game.
    Line should look like “FONT”:”ARIAL” when you are done.

    Oh, then save the file and restart the game.

      1. Can you share the wot link pls i still can not find it in wot mod hub.
        This is the best mode ever, I love it so much and is only mod I use

  30. Tried the 1.10.0.0 update for the “Marks Of Excellence Calculator By Spoter” and there is a weird arrow towards the bottom right of the screen. When you put your mouse cursor over the arrow a box pops up and the text says: “Extend the Rental Period”.

    I installed the mod by itself on a clean install of WOT and the error still happens. No idea what this is but it is annoying. Please get rid of this arrow.

    Thank you,

    AMGPilot

  31. i download the moa mod by spoter but the problem is its works only inside the garage but in battle no numbers showing only ||||||| like this and the colores change if i go up or down by dmg. how i can fix that ??

  32. I don’t see the in-game panel after the update 1.10.0.2.
    Everything is fine in the garage, but not in battle. I tried deleting everything and copying it again. But without change. Any advice?

  33. I don’t see the in-game panel after the update 1.10.0.2.
    Everything is fine in the garage, but not in battle. I tried deleting everything and copying it again. But without change. Any advice?

  34. I don’t see the in-game panel after the update 1.10.0.2.
    Everything is fine in the garage, but not in battle. I tried deleting everything and copying it again. But without change. Any advice?

  35. I don’t see the in-game panel after the update 1.10.0.2.
    Everything is fine in the garage, but not in battle. I tried deleting everything and copying it again. But without change. Any advice?

  36. I don’t see the in-game panel after the update 1.10.0.2.
    Everything is fine in the garage, but not in battle. I tried deleting everything and copying it again. But without change. Any advice?

  37. Hello.
    I have installed this MoE mod 4 times now. NOw is tthe first time when it don’t show it in the batlle. I have checked all settings and installed it 3 times again. Changed the “config” file to new files.
    In garage it works normally, but in battle it shows nothing. I can press the buttons what makes the MoE screen bigger. Above the minimap it says its size but I dont see the MoE screen.
    Yeah pretty messy message but hope you understand what I mean.
    What can I do to fix it?

  38. For some reason the MOE shows in garage, but not in game. in game i can use alt+num9 and the different text and colouring appears, but the mod in a match does not show at all.

  39. Good morning

    I have been using your MOE Extended MOD for ages. It is great, thank you for supplying it for us to use.

    This latest version for 1.10.0.2 works as expected. It shows up in the garage as it always did but it does not show in battle.

    I watch a streamer who is having the same problem with the mod not showing in battle.

    Will there be an update that will fix this?

    Thank you for all the great work.

  40. mod does not show up in battle, in the garage everything is ok but in battle it does not show how many proficiency percentages I have or someone can help the previous version was ok help ๐Ÿ™‚

  41. mod does not show up in battle, in the garage everything is ok but in battle it does not show how many proficiency percentages I have or someone can help the previous version was ok help ๐Ÿ™‚

  42. Have been using the MoE Calculator by Spoter for several months now without issue. Downloaded the 1.10.0.2 version and now have no display in Battle. Everything else seems to work. Any suggestions?

  43. Is any one having trouble with this mod not displaying in game? I have the version for 1.10.0.2.
    It seems to work great in the garage but for myself and at least one other it isnโ€™t showing in game. Is this a known issue or is it isolated to a few?

    I have been using this mod for a long time and it is great, just not working correctly for me right now.

    Any help would be appreciated ๐Ÿ™‚

  44. i just added the mod to my game, it shows gunmark percents in garage,in techtree, but not inside battle, which would be most important, tell me what to do.

  45. Hello PKmods, i installed the moe mod for version 1.10.0.2
    The mod works in the hangar, but ingame i do not see the box
    what can i do to fix this?
    TiA.

  46. with aktual Version of WOT i have no ingame Display fpr the moe, only in the Garage it works. I try to change the Position in the config, but it not woks, do womeone knwo why?

  47. 1.10.0.2 working only in garage, not showing in battle. tried changing font and clearing cache in AppData. downloaded fresh game and moe mod on laptop – same thing. plz halp

  48. MOE is not showing in battle .. though it is showing in garage and in stats .. but not when in game .. help pls .. why ?

  49. I canยดt see the info in game (progress text and %). See it in the garage, in the tech tree but I canยดt see it in game. Can see info text about size change, or reseting (above minimap), but I donยดt see the progress text. Tried remove “mods” files from game installation folder, tried to fix the corrupted files, nothing helped really :(. Anybody having the same issue?

  50. I’m having trouble installing it for 1.10.1.0. Since it’s not installing like I usually install it. can you give me the instructions after unzipping the file

  51. the mark of excellence doesn’t show up in my hangar/garage even though i have it enabled in the settings. what might be the cause of this? (it works in battle)

      1. My mistake, sorry. I just had no issues before so I thought they weren’t working because someone said the same thing in a comment above mine. Thank you :).

        1. No worries mate, one more thing I have to fix. Reason why we switched to a new theme and all. To fix little pain in the ass problems like this one.

    1. Download is OK. just your browser is blocking the download because it is done from a new tab. Just right click on the download link and select OPEN IN A NEW TAB.

    1. Delete all from c:\Games\World_of_Tanks_EU\profile\rfs_cache\
      Those are all cash files, game client will be fine.
      Redownload the files, install try again.

      1. I have nothing like this \ Games \ World_of_Tanks_EU \ profile \ rfs_cache \ in the search also nothing, I did not have to fix anything in previous versions

  52. Cannot get this mod to work. According to the source webpage it has not been tested on the latest update 1.11.0.0.

    In your post above I think you meant to say delete the Cache files in “AppData\Roaming\Wargaming.net\WorldOfTanks\profile\cef_cache”.

    I even tried that and had no luck. The game will not launch. After the loading screen goes away I end up staring at a black screen and it will not load any further.

    I tried this mod on it’s own without any other mods on a clean install of World of Tanks and it still does not work. I get the same issue that I stated above.

    Thanks,

    AMGPilot

  53. Confirmed, Protanki Version works but I do not like that version.

    I will wait for the Spoter version to be fixed.

    Thanks!

    1. Same story here.
      There is link to github on wotspeak, but that version is also blocking the game ๐Ÿ™
      We wait now ๐Ÿ™

  54. Still the same black loading screen, I downloaded the spoter version again, everything is the same as in previous versions, unfortunately it does not work ๐Ÿ™ I will try tomorrow

      1. You need to clean browser cash (use CCleaner), download the file, clean WoT cash files (use WMCleaner). Install as before.
        All this cleaning is necessary to remove parts of the old files from the browser and game…

  55. I have download after cleaning browser cash, install after clean with VMCleaner, no more black screen . But In game config menu of the mod in empty and no widget in the hangar. In tech tree gun makrs are good

  56. Hi what to do if when i click download i get this= this file does not have an app associated with it for performing this action. What to do?

    1. Download links are working normally. So, either your browser has some weird add on or/and some other program is wrongly deciding that the download file is by default opened by specific app.

    1. Hi mate,
      mod is working normally (just checked).
      1. If you use XVM, update it. Test
      2. Clean cash folder: c:\Games\World_of_Tanks\profile\rfs_cache\ Delete all inside, restart the game. Test.
      3. Search here on the site, WMCleaner. Run the procedure described on the page. Test.

  57. The Spoter version of this mod break WOT version 1.11.1.0. When you damage an enemy tank their health bar or HP do not reflect the damage done. Also the icons on dead tanks stay bright red as if they are still alive. The entire damage mechanics of the game are broken by this mod.

    (I installed this mod only on a clean install of WOT version 1.11.1.0)

    1. Remove two files:
      1. gambiter.guiflash_0.3.7
      2. mod_mods_gui_2.26

      I noticed it too. Removing these two files will solve the issue.
      The mod will still show your MoE on the hanger but not in game.

    2. same thing happened to me and then i got the old bug where you cant access the game anymore you just get black screen can anyone help me im not sure what to do now

    1. I spoke too soon………….

      It works fine in replay mode but the game will not launch properly. The initial load screen appears then the next screen is Blank or Black and nothing else happens.

      So the mod is still broken ๐Ÿ™

      1. it was exactly the same in the previous update, the black screen possibly crashed to the desktop, I’m waiting patiently for it to fix

      1. Go to the source link and download it from the Russian website.

        Or you can try clearing your cache in your browser then download it again.

        It is working for me….

  58. “I have another issue, the MOE Stats are not showing in the Hangar. I have the option enabled.”

    i have the same thing.

  59. โ€œI have another issue, the MOE Stats are not showing in the Hangar. I have the option enabled.โ€

    i have the same thing.

    and another i have in bottom right corner new “functions” list mods when is configure bait and when i click this is loading browser and later i see “no html file” how can i uninstall this?

  60. unfortunately, after using WMCleaner, clearing everything, mod does not work in the garage, in battle it shows statistics, any suggestions on how to fix it to show statistics in the garage

  61. im really confused now downloaded spotter link unpacked files copied mods folder into my world of tanks and when i load up the game there is nothing the game works fine but the spotter mod is not there at all ?

    1. “no one’s going to fiddle around with browsers and redownloads to make it so.”
      Because you need a degree in nuclear science to do it ?
      OK, then I must be a medical miracle, because it works totally normally on my game client.
      Wow, call the media !!!

      Now, on the creative side: Locate folder c:\Games\World_of_Tanks\profile\rfs_cache\, delete all files inside. Those are cashed files and deleting them will NOT harm WoT game client.

  62. The Profile folder you are referring to does not exist in: c:\Games\World_of_Tanks
    The rfs_cache folder does not exist in my game either. It is named cef_cache.

    I am not sure if it is different for the NA Server but our profile folder cache is located here: “C:\Users\username\AppData\Roaming\Wargaming.net\WorldOfTanks\profile\cef_cache”

    You can delete this folder without losing any information or harming your WOT install.

    I usually delete all of the FOLDERS in the “C:\Users\username\AppData\Roaming\Wargaming.net\WorldOfTanks” folder and just leave the “preferences.xml” file alone. All of the folders will be recreated when you start WOT.

    I deleted my cache folders and now the stats in the hangar are working ๐Ÿ™‚

  63. Works, but for some reason there is a large grey background and the stats have moved to the upper left corner.

    1. Taken moments ago: https://prnt.sc/10ct8d0

      Best guess, cash files:

      1. Open main game folder (c:\Games\World_of_Tanks\)
      2. Locate folder c:\Games\World_of_Tanks\profile\rfs_cache\, delete all files inside. Those are cashed files and deleting them will NOT harm WoT game client. (http://prntscr.com/lvjndr)
      3. Download WMCleaner from here: http://www.mediafire.com/file/7gb3t0llrnwt368/WMCleaner.zip/file Start cleaner, scan (http://prntscr.com/lvjnyr), select all options for cleaning (http://prntscr.com/lvjo2h), hit delete and zip (http://prntscr.com/lvjo5g), when prompted to backup select no (http://prntscr.com/lvjo9n).
      4. Locate folder c:\Users\USER\AppData\Roaming\Wargaming.net\ and delete all from there WoT related. (this folder is hidden, you will need to enable hidden files).
      5. Restart PC
      6. Locate folder c:\Games\World_of_Tanks_XX\win64\. (https://prnt.sc/ra7owr). Send worldoftanks.exe to desktop (https://prnt.sc/ra7pee). Right click on the worlfoftanks.exe, SENT TO -> DESKTOP (https://prnt.sc/ra7pz3). From now on, use ONLY this shortcut to start the game. Standard game launcher from now one will be used ONLY to update the game.
      7. Check the game client: Open game launcher, find Check And Repair option (https://prnt.sc/ra7rfc), start (https://prnt.sc/ra7s14). Game will now check game files integrity (https://prnt.sc/ra7s79). This will take 1-5 min. Set the launcher options like this (https://prnt.sc/rlu63j). Close the game launcher by right clicking on the status icon in the lower right corner (https://prnt.sc/ra7t4w).
      8. In game graphic settings disable auto-scaling 3D render option (https://prnt.sc/rfefyk) and set shadows quality to minimum or maximum value (https://prnt.sc/rfegge).
      9. Restart PC.
      10. Start game using the NEW shortcut as administrator.

      Be 100% sure that your browser cash is also cleaned, windows unpacking software can also be in full retard mode some times. Use CCleaner.

      1. BTW, you can move those in game winodws, just during battle press CTRL and drag it where ever you need…

      2. Cleaned a bunch of the cache and ran a check on the game client. That solved both issues: the display moved back to it’s normal position and the large grey box disappeared. Thanks.

    1. Clean cash folder: Locate folder c:\Games\World_of_Tanks\profile\rfs_cache\, delete all files inside. Those are cashed files and deleting them will NOT harm WoT game client. (http://prntscr.com/lvjndr).
      Game must be OFF when doing this.
      Load gale, press CTRL and with the mouse cursor, move the window to the desired location.
      If you are using XVM, some custom XVM can also influence where what is on the screen.

  64. I installed spoter’s version and since then my camera is always fully zoomed out at the start of every battle.
    I then have to manually zoom in to where I’m comfortable but in the next battle the camera is reset again. When I remove this mod I get the default behaviour of the game which is to remember the last zoom stage and remain there.
    Is this issue known and is there a fix for it? Thanks ๐Ÿ™‚

  65. is it a discusting showing just for me? i doen not show info in the usual way in skill4ltu mode. the font size huge, some info missing…

    1. Clean cash files, start the game again.
      Cash files location: c:\Games\World_of_Tanks_EU\profile\rfs_cache\
      Delete ALL from there…

Leave a Reply to Joachim Pedersen Cancel reply

Your email address will not be published.

This site uses Akismet to reduce spam. Learn how your comment data is processed.